USB Device Not Recognized

Interfacing to the codebug
Post Reply
Posts: 1
Joined: Fri Dec 25, 2015 1:06 pm

USB Device Not Recognized

Post by Ohno » Fri Dec 25, 2015 1:14 pm


yesterday i worked the first time with my new codebug. I created my first CodeBug program and transfered it to the Codebug - it worked fine! I plugged out the usb-cable and plugged it in to try another program - but Windows 8.1 said always "USB Device Not Recognized" :-( I tried all other usb ports but no one worked with CodeBug again :-(

Posts: 4
Joined: Tue Dec 22, 2015 10:58 pm

Re: USB Device Not Recognized

Post by katman » Fri Dec 25, 2015 6:52 pm

I've had Windows say devices are not recognised when I plug them in, Mice, Flash Drives etc. Sometimes it just gets confused and a full shutdown followed by booting up again will resolve it.

Posts: 66
Joined: Sat Aug 15, 2015 1:41 pm

Re: USB Device Not Recognized

Post by pigraham » Fri Dec 25, 2015 9:53 pm

I had this symptom due to a faulty USB cable. It was working fine, then it wasn't. Changing the cable cured the problem.

BMS Doug
Posts: 61
Joined: Wed Aug 26, 2015 8:54 am

Re: USB Device Not Recognized

Post by BMS Doug » Mon Dec 28, 2015 6:58 pm

Were you activating programming mode as you plugged it in?

If not then it won't identify itself to the computer.

Post Reply